Bug 914090 - ipv6calc: FTBFS in rawhide
Summary: ipv6calc: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ipv6calc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 914598 (view as bug list)
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 09:34 UTC by Dennis Gilmore
Modified: 2013-03-27 12:42 UTC (History)
1 user (show)

Fixed In Version: ipv6calc-0.93.1-6.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-27 12:42:05 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 09:34:01 UTC
Your package ipv6calc failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4964559

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/4559/4964559/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/4559/4964559/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/4559/4964559/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mat Booth 2013-03-26 17:56:18 UTC
*** Bug 914598 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.