Bug 914097 - jbosscache-core: FTBFS in rawhide
jbosscache-core: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jbosscache-core (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matt Spaulding
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:34 EST by Dennis Gilmore
Modified: 2013-03-02 13:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-02 13:04:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:34:50 EST
Your package jbosscache-core failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4964985

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/4985/4964985/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/4985/4964985/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/4985/4964985/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Matt Spaulding 2013-03-02 13:04:36 EST
Builds successfully since jbosscache-support package has been rebuilt:

http://kojipkgs.fedoraproject.org//packages/jbosscache-core/3.2.8/7.fc19/data/logs/noarch/build.log

Note You need to log in before you can comment on or make changes to this bug.