Bug 914104 - jrosetta: FTBFS in rawhide
jrosetta: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jrosetta (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
: 914596 (view as bug list)
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:35 EST by Dennis Gilmore
Modified: 2013-02-25 08:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 08:31:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:35:24 EST
Your package jrosetta failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4965192

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/5192/4965192/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/5192/4965192/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/5192/4965192/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Clément DAVID 2013-02-25 08:30:03 EST
*** Bug 914596 has been marked as a duplicate of this bug. ***
Comment 2 Clément DAVID 2013-02-25 08:31:00 EST
Fixed :
http://koji.fedoraproject.org/koji/taskinfo?taskID=5052843

Note You need to log in before you can comment on or make changes to this bug.