Bug 91418 - square brakets don't appear in description box
square brakets don't appear in description box
Status: CLOSED WONTFIX
Product: eCos
Classification: Retired
Component: ConfigTool (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: John Dallaway
John Dallaway
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-22 09:59 EDT by Dmitrii Tisnek
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 12:26:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitrii Tisnek 2003-05-22 09:59:19 EDT
Description of problem:
square brakets dissapear from item descriptions.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. start config tool
2. select Infrastructure
3. select Provide empty C++ delete functions
now the descrition appears in its box, and it reads, near the end "empty versions of delete and delete.", whereas it should read "...delete and delete[]." (that is a pair of square brackets after second delete signifying an array destructor). the brackets are present in infra.cdl

if this a property of the scripting language or something, then all occurances of these brackets and other possible special characters should be checked for and properly escaped.

Actual results:


Expected results:


Additional info:
Comment 1 Alex Schuilenburg 2003-06-20 12:26:13 EDT
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=91418

Note You need to log in before you can comment on or make changes to this bug.