Bug 914220 - apache-commons-fileupload: FTBFS in rawhide
apache-commons-fileupload: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 913878
Product: Fedora
Classification: Fedora
Component: apache-commons-fileupload (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
Reported: 2013-02-22 04:50 EST by Dennis Gilmore
Modified: 2013-02-22 05:06 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-02-22 05:06:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:50:07 EST
Your package apache-commons-fileupload failed to build from source in current rawhide.


Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9698/4969698/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9698/4969698/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9698/4969698/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mat Booth 2013-02-22 05:06:18 EST

*** This bug has been marked as a duplicate of bug 913878 ***

Note You need to log in before you can comment on or make changes to this bug.