Bug 914297 - Macaulay2: FTBFS in rawhide
Summary: Macaulay2: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 911439
Alias: None
Product: Fedora
Classification: Fedora
Component: Macaulay2
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 09:58 UTC by Dennis Gilmore
Modified: 2013-02-22 17:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-22 17:17:07 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 09:58:29 UTC
Your package Macaulay2 failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4972692

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/2692/4972692/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/2692/4972692/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/2692/4972692/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Rex Dieter 2013-02-22 17:17:07 UTC

*** This bug has been marked as a duplicate of bug 911439 ***


Note You need to log in before you can comment on or make changes to this bug.