Bug 914449 - ruby-qpid: FTBFS in rawhide
ruby-qpid: FTBFS in rawhide
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ruby-qpid (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Darryl L. Pierce
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:17 EST by Dennis Gilmore
Modified: 2015-06-21 20:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 09:44:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:17:48 EST
Your package ruby-qpid failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4979441

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9441/4979441/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9441/4979441/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9441/4979441/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Darryl L. Pierce 2013-02-22 09:44:13 EST
Since the Qpid team no longer provides a pure Ruby language binding I'm closing this as WONTFIX and have retired the package for F17+.
Comment 2 Dennis Gilmore 2013-02-26 14:14:33 EST
please ensure you fully follow the steps at https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life

Note You need to log in before you can comment on or make changes to this bug.