Bug 91446 - pcmcia modules not found in kernel 2.4.20-13.7
Summary: pcmcia modules not found in kernel 2.4.20-13.7
Status: CLOSED DUPLICATE of bug 90920
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-22 18:26 UTC by Jeremy Dreese
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Dreese 2003-05-22 18:26:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030313 Galeon/1.3.4

Description of problem:
After upgrading to kernel version 2.4.20-13.7, pcmcia services no longer worked.
 /var/log/boot.log revealed:

May 22 09:39:22 localhost pcmcia: Starting PCMCIA services:
May 22 09:39:22 localhost pcmcia:  module directory
/lib/modules/2.4.20-13.7/pcmcia not found.
May 22 09:39:22 localhost rc: Starting pcmcia:  succeeded

Sure enough there is no "/lib/modules/2.4.20-13.7/pcmcia" directory.  In looking
at previous kernel versions, there is a "/lib/modules/<kernel-version>/pcmcia"
directory that contains links to various pcmcia modules.  After creating the
"/lib/modules/2.4.20-13.7/pcmcia" directory and the necessary module links,
pcmcia services work fine.

Version-Release number of selected component (if applicable):
kernel-2.4.20-13.7

How reproducible:
Always

Steps to Reproduce:
1. Upgrade from previous version of kernel to version 2.4.20-13.7
2. Try to start pcmcia services
    

Additional info:

Comment 1 Barry K. Nathan 2003-05-23 21:19:36 UTC
I think this is a dupe of bug 90920

Comment 2 Jeremy Dreese 2003-05-24 02:42:53 UTC
This is in fact a duplicate of 90920.

*** This bug has been marked as a duplicate of 90920 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.