Bug 914536 - tcptrack: FTBFS in rawhide
tcptrack: FTBFS in rawhide
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: tcptrack (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Patrick Uiterwijk
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:28 EST by Dennis Gilmore
Modified: 2014-06-30 18:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 06:13:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:28:16 EST
Your package tcptrack failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4981916

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/1916/4981916/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/1916/4981916/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/1916/4981916/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Patrick Uiterwijk 2013-02-22 06:13:02 EST
The build has completed successfully, but this build was marked failed because of a koji error: "GenericError: upload path exists: /mnt/koji/work/tasks/5214/5025214/tcptrack-1.4.2-4.fc19.x86_64.rpm".
Comment 2 Dennis Gilmore 2014-06-23 11:25:58 EDT
you should have just bumped the nvr

Note You need to log in before you can comment on or make changes to this bug.