Bug 914556 - urlwatch: FTBFS in rawhide
Summary: urlwatch: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: urlwatch
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 914616 (view as bug list)
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 10:30 UTC by Dennis Gilmore
Modified: 2013-03-01 15:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-01 15:19:36 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 10:30:39 UTC
Your package urlwatch failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4982756

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/2756/4982756/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/2756/4982756/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/2756/4982756/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mat Booth 2013-03-01 09:29:38 UTC
*** Bug 914616 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.