Bug 914602 - hawtbuf: FTBFS in rawhide
hawtbuf: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hawtbuf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gil cattaneo
Fedora Extras Quality Assurance
:
: 914597 (view as bug list)
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:35 EST by Dennis Gilmore
Modified: 2013-02-25 07:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 07:53:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:35:49 EST
Your package hawtbuf failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5030219

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/219/5030219/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/219/5030219/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/219/5030219/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mat Booth 2013-02-25 05:04:19 EST
*** Bug 914597 has been marked as a duplicate of this bug. ***
Comment 2 gil cattaneo 2013-02-25 07:51:40 EST
fixed in hawtbuf-1.9-5.fc19
regards

Note You need to log in before you can comment on or make changes to this bug.