Bug 914617 - cp2k: FTBFS in rawhide
cp2k: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 913927
Product: Fedora
Classification: Fedora
Component: cp2k (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On: 913319
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:37 EST by Dennis Gilmore
Modified: 2013-03-05 04:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-05 04:48:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:37:27 EST
Your package cp2k failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5038058

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8058/5038058/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8058/5038058/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8058/5038058/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Dominik 'Rathann' Mierzejewski 2013-02-22 10:49:45 EST
The build log is gone already, but I suspect it's the same bug as I hit in my latest build: bug #913319.
Comment 2 Mat Booth 2013-03-05 04:48:31 EST

*** This bug has been marked as a duplicate of bug 913927 ***

Note You need to log in before you can comment on or make changes to this bug.