Bug 914622 - scilab: FTBFS in rawhide
Summary: scilab: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 914505
Alias: None
Product: Fedora
Classification: Fedora
Component: scilab
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Clément DAVID
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 10:38 UTC by Dennis Gilmore
Modified: 2013-02-25 09:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-25 09:11:00 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 10:38:01 UTC
Your package scilab failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5039660

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9660/5039660/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9660/5039660/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9660/5039660/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Clément DAVID 2013-02-25 09:11:00 UTC
Hello, already reported

*** This bug has been marked as a duplicate of bug 914505 ***


Note You need to log in before you can comment on or make changes to this bug.