Bug 91474 - jed package cripple
jed package cripple
Status: CLOSED DUPLICATE of bug 82218
Product: Red Hat Raw Hide
Classification: Retired
Component: jed (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-22 18:07 EDT by acount closed by user
Modified: 2015-01-07 19:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2003-05-22 18:07:08 EDT
Description of problem:

no xjed and no rgrep , where is the problem?
and there is a newer version 0.99.16 with a lot of bugs fixed

-thanks-

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2003-05-22 18:54:13 EDT
rgrep is obsoleted by jed -r.

xjed, see 77928.

*** This bug has been marked as a duplicate of 82218 ***
Comment 2 acount closed by user 2003-05-22 19:29:12 EDT
jed -r ? sure ? 

rgrep is like grep

xjed is a very light code editor, with little dependencies and fast with X-free
through the net
Comment 3 Bill Nottingham 2003-05-22 21:38:48 EDT
grep -r, actually. Typo.

xjed suffers some of the same problems as jed (lack of unicode support), and,
as opposed to a console editor, doesn't offer many benefits (such as integration
with the various desktop environments.)

*** This bug has been marked as a duplicate of 82218 ***
Comment 4 acount closed by user 2003-05-22 21:54:17 EDT
yes, not today but soon

"As many of you know, the next slang release will provide full
support for unicode using the UTF-8 encoding..."
http://www.ruptured-duck.com/jed-users/msg00219.html
http://space.mit.edu/~davis/jedsoft/images/jedutf8.png

are going rh to delete all packages without gnome/kde integration ?

-thanks-
Comment 5 Bill Nottingham 2003-05-22 22:06:33 EDT
No, although those GUI apps that integrate into the desktop will be preferred.
For non-terminal editors there are the various notepads, gvim, emacs, and xemacs
already included, not to mention jed/joe/vi/etc. in a terminal.
Comment 6 acount closed by user 2003-05-24 09:45:55 EDT
vi(gvim) and emacs(xemacs) are classical editors , on the other hand jed(xjed)
is a mix of both. Light and fast with emacs emulation. I hope with new
slang2(utf8) you rethink to put xjed again

-thanks-
Comment 7 Red Hat Bugzilla 2006-02-21 13:53:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.