This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 914763 - EAP 5 - web application - missing 'Upload file' button on content->new page
EAP 5 - web application - missing 'Upload file' button on content->new page
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Content (Show other bugs)
JON 3.1.2
Unspecified Unspecified
unspecified Severity high
: ER06
: JON 3.2.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: 820650
  Show dependency treegraph
 
Reported: 2013-02-22 12:15 EST by Filip Brychta
Modified: 2014-01-02 15:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
old screenshot which shows previous look (127.48 KB, image/png)
2013-02-22 12:15 EST, Filip Brychta
no flags Details
actual look (130.76 KB, image/png)
2013-02-22 12:16 EST, Filip Brychta
no flags Details
Screenshot (88.45 KB, image/png)
2013-11-21 08:15 EST, Sunil Kondkar
no flags Details

  None (edit)
Description Filip Brychta 2013-02-22 12:15:56 EST
Created attachment 701278 [details]
old screenshot which shows previous look

Description of problem:
See attached pictures newPackage2012-05-10.png (old screenshot which shows previous look) and newPackageRHQMaster2013-22-02.png (actual look). There is no 'Upload file' button so it's not possible to upload a new war file.

Version-Release number of selected component (if applicable):
Version: 4.6.0-SNAPSHOT
Build Number: 6f71c2d

How reproducible:
Always

Steps to Reproduce:
1. navigate to some web application 
2. go to content tab
3. go to new tab
  
Actual results:
it's not possible to upload a new war file
Comment 1 Filip Brychta 2013-02-22 12:16:24 EST
Created attachment 701279 [details]
actual look
Comment 2 Filip Brychta 2013-02-22 12:27:28 EST
Tested on following browsers: 
Chrome Version 24.0.1312.69
Firefox 18.0
Comment 3 Mike Foley 2013-03-11 09:05:25 EDT
escalating ... this basically blocks update of  content of some web app on eap5 from gui
Comment 4 Lukas Krejci 2013-11-19 06:11:46 EST
This seems to be working fine in JON 3.2.0. A page with a button to upload a new package normally appears.

Browser: FF 22
Comment 5 Sunil Kondkar 2013-11-21 08:14:23 EST
Verified on Version : 3.2.0.ER5 Build Number : 2cb2bc9:225c796
Comment 6 Sunil Kondkar 2013-11-21 08:15:34 EST
Created attachment 827178 [details]
Screenshot

Note You need to log in before you can comment on or make changes to this bug.