Bug 914769 - zathura and components need an update
Summary: zathura and components need an update
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: zathura
Version: 18
Hardware: All
OS: All
unspecified
unspecified
Target Milestone: ---
Assignee: François Cami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-02-22 17:38 UTC by Ranjan Maitra
Modified: 2013-05-21 08:30 UTC (History)
3 users (show)

Fixed In Version: zathura-ps-0.2.1-1.fc18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-21 08:30:36 UTC


Attachments (Terms of Use)

Description Ranjan Maitra 2013-02-22 17:38:42 UTC
Description of problem:

zathura needs an update to the stable release

Version-Release number of selected component (if applicable):
zathura-0.2.1-1.fc18.x86_64

How reproducible:
everytime

Steps to Reproduce:
1.rpm -qa zathura


2.
3.
  
Actual results:
zathura-0.2.1-1.fc18.x86_64

Expected results:
zathura-0.2.2-1.fc18.x86_64

Additional info:
update from: 

http://pwmt.org/projects/zathura/download/zathura-0.2.2.tar.gz

Comment 1 Fedora Update System 2013-02-22 21:26:15 UTC
zathura-0.2.2-1.fc18,girara-0.1.5-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/zathura-0.2.2-1.fc18,girara-0.1.5-1.fc18

Comment 2 Fedora Update System 2013-02-24 09:08:04 UTC
Package zathura-0.2.2-1.fc18, girara-0.1.5-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing zathura-0.2.2-1.fc18 girara-0.1.5-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-2999/zathura-0.2.2-1.fc18,girara-0.1.5-1.fc18
then log in and leave karma (feedback).

Comment 3 Ranjan Maitra 2013-03-02 14:48:10 UTC
The update works for me. As a helpful reminder, it may also be worthwhile to also update the many components associated with zathura, eg zathura-pdf-poppler, zathura-djvu, zathura-ps so that these continue to be in sync.

Many thanks!!

Comment 4 Fedora Update System 2013-04-01 03:30:39 UTC
Package zathura-ps-0.2.1-1.fc18, zathura-djvu-0.2.2-1.fc18, zathura-pdf-poppler-0.2.2-1.fc18, zathura-0.2.2-1.fc18, girara-0.1.5-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing zathura-ps-0.2.1-1.fc18 zathura-djvu-0.2.2-1.fc18 zathura-pdf-poppler-0.2.2-1.fc18 zathura-0.2.2-1.fc18 girara-0.1.5-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-2999/zathura-ps-0.2.1-1.fc18,zathura-djvu-0.2.2-1.fc18,zathura-pdf-poppler-0.2.2-1.fc18,zathura-0.2.2-1.fc18,girara-0.1.5-1.fc18
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2013-05-21 08:30:36 UTC
zathura-ps-0.2.1-1.fc18, zathura-djvu-0.2.2-1.fc18, zathura-pdf-poppler-0.2.2-1.fc18, zathura-0.2.2-1.fc18, girara-0.1.5-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.