Bug 914876 - (CVE-2013-0328) CVE-2013-0328 jenkins: XSS
CVE-2013-0328 jenkins: XSS
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20130217,repor...
: Security
: CVE-2013-6488 (view as bug list)
Depends On: 914881 914882
Blocks: 914880 1054033
  Show dependency treegraph
 
Reported: 2013-02-23 01:25 EST by Kurt Seifried
Modified: 2016-03-04 06:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-05 11:47:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kurt Seifried 2013-02-23 01:25:59 EST
Jenkins Security Advisory 2013-02-16

Another vulnerability enables cross-site scripting (XSS) attacks.

https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-02-16
Comment 3 errata-xmlrpc 2013-03-12 13:59:57 EDT
This issue has been addressed in following products:

  RHEL 6 Version of OpenShift Enterprise

Via RHSA-2013:0638 https://rhn.redhat.com/errata/RHSA-2013-0638.html
Comment 4 Murray McAllister 2014-01-19 18:33:23 EST
Upstream commit is:

https://github.com/jenkinsci/jenkins/commit/f8d2a0ba6c2e261f48287bdd95bd7a2d7a8d2d0e
Comment 5 Ratul Gupta 2014-01-21 00:59:21 EST
*** Bug 1054557 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.