This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 914919 - DNF does not have group install
DNF does not have group install
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
19
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ales Kozumplik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-23 07:33 EST by Leslie Satenstein
Modified: 2014-09-30 19:41 EDT (History)
2 users (show)

See Also:
Fixed In Version: dnf-0.3.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-29 03:25:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2013-02-23 07:33:07 EST
Description of problem:

To test DNF, after I installed Gnome, I tried DNF group install "KDE*"

DNF did not recognize the group keyword 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  dnf group list "KDE Plasma Workspaces"
2.  dnf group install "KDE Plasma Workspaces"
3.
  
Actual results:


Expected results:

Replace yum group install "KDE Plasma Workspaces"dnf

Additional info:
Comment 1 Fedora End Of Life 2013-04-03 09:36:25 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19
Comment 2 Ales Kozumplik 2013-04-29 03:25:39 EDT
Support for the classic 'group install' added in 544f0f7. Will be included in dnf-0.3.4.

Note You need to log in before you can comment on or make changes to this bug.