Bug 915 - time goes slower!
time goes slower!
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc (Show other bugs)
1.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-21 18:00 EST by sds
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 10:53:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sds 1999-01-21 18:00:33 EST
with 0 loadavg, it takes about 50-60 seconds for `sleep 10`
to terminate! this is very serious: the system clock gets
out of sync with the world, which screws up cron etc.

other, comparatively minor problems, are:

1. gnome breaks focus-follows-mouse behavior of fvwm:
   to get focus I have to click on the window frame,
   or move the mouse in and out of the window very slowly.
   also, sometimes focus jumps unpredictably from one window
   to another.  this is extraordinarily annoying.

2. logout kills X even when gnoe-session is not the last
   command in .xsession.

3. beep is veeeeery long.  it was short before I ran gnome,
   and I liked it that way!

4. start `gtop'. click on a line, then click on the
   adjacent line, you get a segfault.  Also, it would be
   nice if I could kill a process
   by selecting a line in gtop and pushing a button.

5. right-clicking on a swallowed application offers only
   "move" and "remove", not properties (like size, command
   line &c).

6. clock in panel: seconds are missing (in general, I
   want to be able to specify format), beep every 30
   minutes is missing

7. right-click on a launcher button in the panel.
   the menu appears. now you have to move the mouse away
   from the menu and back there again to be able to
   select an item (if you don't - nothing happens
   when you click).
Comment 1 sds 1999-01-26 14:03:59 EST
items 1 and 3 are explained by the main problem of timing (sleep 10
taking about 55 seconds to complete).
I am pretty sure that the problem is caused by a bug in glibc.
(I observe it in the two most recent versions 2.0.110 and 2.0.109, I
don't think it was in 2.0.108)

Note You need to log in before you can comment on or make changes to this bug.