Bug 915522 - KDE doesn't remember multiple monitor settings
KDE doesn't remember multiple monitor settings
Status: CLOSED DUPLICATE of bug 607180
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-25 18:50 EST by Andrew Hatfield
Modified: 2013-02-25 20:10 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 20:10:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Hatfield 2013-02-25 18:50:18 EST
Description of problem:
KDE does not remember multiple monitor settings set via KDE System Settings --> Monitors

Example, 2 Monitors, one which is DVI (primary) and another is VGA.  At each KDE session login, KDE configures the monitors to either Mirror or sets the VGA monitor on the right (my config is the DVI is "right" and VGA is "left")

VGA monitor is 20" wide and the DVI is 24" wide 

Version-Release number of selected component (if applicable):
Fedora 18 latest update of KDE 4

Each time I set the monitor configuration, I hit Apply as well as Set as Default - dialogs return positive reponse

How reproducible:
every KDE session login

Steps to Reproduce:
1. Login
2. Monitor mismatch
3.
  
Actual results:


Expected results:
Settings are saved as per user configuration

Additional info:
Comment 1 Andrew Hatfield 2013-02-25 18:50:46 EST
(In reply to comment #0)
> Description of problem:
> KDE does not remember multiple monitor settings set via KDE System Settings
> --> Monitors
> 
> Example, 2 Monitors, one which is DVI (primary) and another is VGA.  At each
> KDE session login, KDE configures the monitors to either Mirror or sets the
> VGA monitor on the right (my config is the DVI is "right" and VGA is "left")
> 
> VGA monitor is 20" wide and the DVI is 24" wide 
> 
> Version-Release number of selected component (if applicable):
> Fedora 18 latest update of KDE 4
> 
> Each time I set the monitor configuration, I hit Apply as well as Set as
> Default - dialogs return positive reponse
> 
> How reproducible:
> every KDE session login
> 
> Steps to Reproduce:
> 1. Login
> 2. Monitor mismatch
> 3.
>   
> Actual results:
> 
> 
> Expected results:
> Settings are saved as per user configuration
> 
> Additional info:

Also, Gnome works fine - it remembers settings correctly between logins
Comment 2 Kevin Kofler 2013-02-25 20:10:53 EST
Known issue. Try kscreen.

*** This bug has been marked as a duplicate of bug 607180 ***

Note You need to log in before you can comment on or make changes to this bug.