Bug 91578 - font bugs under OOo and gnumeric
Summary: font bugs under OOo and gnumeric
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-24 19:15 UTC by Andreas-Johann Ulvestad
Modified: 2007-04-18 16:53 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-02-27 16:26:29 UTC


Attachments (Terms of Use)
example of the font problem (224.96 KB, image/png)
2003-05-24 19:16 UTC, Andreas-Johann Ulvestad
no flags Details

Description Andreas-Johann Ulvestad 2003-05-24 19:15:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030313 Galeon/1.3.4

Description of problem:
The menus in OOo (and file selector, etc) have a screwed-up font. IT seems like
there's some double or triple spacing involved? The text editing window in OOo
is just fine though.

Results occur in OpenOffice.org 1.0, 1.1beta1 and 1.1beta2. Yes, I have
attempted to reinstall OOo, delete .openoffice, etc etc

In Gnumeric, it's the other way around - text in the cells look simply strange,
but the printout is completely fine. The menus are OK though.

I have attempted to downgrade urw-fonts to the version shipped with RH8, but
with no success.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Comment 1 Andreas-Johann Ulvestad 2003-05-24 19:16:08 UTC
Created attachment 91942 [details]
example of the font problem

Comment 2 Ngo Than 2003-05-26 15:29:17 UTC
i assign it to correct component

Comment 3 Dan Williams 2004-02-27 16:24:53 UTC
Please try current OOo 1.1.0, and reopen if problem still occurs


Note You need to log in before you can comment on or make changes to this bug.