Bug 916 - Mode timings messed up after update to XFree86-
Summary: Mode timings messed up after update to XFree86-
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.2
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 1999-01-22 06:01 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 1999-03-22 21:34:15 UTC

Attachments (Terms of Use)

Description Brian Ryner 1999-01-22 06:01:45 UTC
After updating to XFree86 via the RPMs on
updates.redhat.com, my monitor/video card are no longer
getting the correct hsync and vsync.  I have a Diamond Viper
330 card, and a MAG DJ530 monitor, and was attempting to set
up 800x600x32bpp mode.  I've rerun xf86config several times,
and tried commenting out modelines to make sure it selects
the right ones.  All this was working great before the

Comment 1 David Lawrence 1999-01-22 20:46:59 UTC
We currently do not have a Diamond Viper 330 video card to replicate
this problem with. We will need to get one into our test lab as soon
as possible. Until then you may want to try our supported mailing
lists at http://archive.redhat.com to see if anyone else has posted a
solution to this issue.

Comment 2 Brian Ryner 1999-01-22 22:06:59 UTC
I backdated to the version that comes with the 5.2 dist, and
the problem disappeared.  I am looking for the 3.3.3 update RPM's that
were posted before the release, because that version also
worked fine.

Comment 3 Brian Ryner 1999-02-02 20:34:59 UTC
Have not verified yet but I may have found the reason for this.  The
main XFree86- package contains /usr/X11R6/lib//X11/XF86Config.
This is a change of location from /etc/X11/XF86Config, and this path
is looked at BEFORE /etc/X11.  Hence, changes to /etc/X11/XF86Config
were not taking effect.

Comment 4 Brian Ryner 1999-02-02 22:17:59 UTC
Actually, disregard previous comment as I see it's actually a link to
/etc/X11.  Sorry about that... I saw the path problem on another
system and thought it might apply here.

Note You need to log in before you can comment on or make changes to this bug.