Bug 91635 - x config tool fails
x config tool fails
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-26 11:02 EDT by Jack Neely
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-14 09:38:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X config file (3.25 KB, text/plain)
2003-05-26 11:03 EDT, Jack Neely
no flags Details

  None (edit)
Description Jack Neely 2003-05-26 11:02:05 EDT
Description of problem:
redhat-config-xfree86 never seems to properly work for me.  In this specific
case I upgraded a Shuttle from its Sis650 to a ATI Radeon 9000 using a generic
1280x1024 flatpannel.  I always got IO error 2, and the thing would not start X.
 After specifying hsync, vsync, the video card, and --reconfig I watched it fail
the same way but I was able to bring up X in 800x600 with startx.  From there I
was able to use the tool more succesfully.  I also tried to configre with an
older Micron CRT (tool complained about bugus values) but I received the same error.

Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.7.3-2

How reproducible:
Always

Additional info:
I'm attaching my current XF86Config file.
Comment 1 Jack Neely 2003-05-26 11:03:13 EDT
Created attachment 91971 [details]
X config file

This config file took great pains to be generated with redhat-config-xfree86
Comment 2 Brent Fox 2003-05-30 14:35:49 EDT
Was there any more info to the "IO Error 2" output?  

Also, did you disable the SiS video card in the bios?
Comment 3 Brent Fox 2003-07-14 09:38:49 EDT
Closing due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.