Bug 9165 - ip_masq_raudio.c does not do RTSP for Quick Time 4.
Summary: ip_masq_raudio.c does not do RTSP for Quick Time 4.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL: http://www.novatek.co.nz/linux/patche...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-06 19:43 UTC by jon.marks
Modified: 2018-05-14 18:17 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 02:30:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jon.marks 2000-02-06 19:43:52 UTC
Check out url http://www.novatek.co.nz/linux/patches/index.html. With
description of problem and fix.

This is on a Linux box set up as an ip masqurading firewall serving Win9x
QT clients.  The client would establish a connection with the external QT
server, and then timeout waiting for video packets.  Using TCP dump we
could see the traffic arriving at the gateway correctly.  The ip_masq
module was treating the packet as incorrect and dropping it because the
packets had optional info in the header.

Comment 1 Alan Cox 2002-12-14 02:30:56 UTC
Fixes for options in tcp masq were merged into mainstream long ago. I only just
found the left over unclosed bug however.

Alan, vacuuming bugzilla 8)


Comment 2 openshift-github-bot 2018-05-14 18:17:22 UTC
Commits pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/4756668de8564e527f22fea0c1f5dfe7aa7fa991
Issue 9165, remove confusing reference to free account

https://github.com/openshift/openshift-docs/commit/eb04f65fe09cbc3af25f258b7c9a7b2a4b2d7a6f
Merge pull request #9246 from ahardin-rh/remove-free-reference

Issue 9165, remove confusing reference to "free" account


Note You need to log in before you can comment on or make changes to this bug.