This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 916638 - kdegames requires kolf and ksirk which are not in fedora
kdegames requires kolf and ksirk which are not in fedora
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdegames (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On: kolf ksirk
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-28 09:53 EST by Bruno Wolff III
Modified: 2013-03-01 09:58 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-01 09:58:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2013-02-28 09:53:11 EST
Description of problem:
# yum install -y kdegames
Loaded plugins: aliases, changelog, keys, list-data, merge-conf, post-
              : transaction-actions, priorities, protectbase, remove-with-
              : leaves, rpm-warm-cache, show-leaves, tmprepo, tsflags, verify,
              : versionlock
0 packages excluded due to repository protections
Resolving Dependencies
--> Running transaction check
---> Package kdegames.noarch 6:4.10.0-1.fc19 will be installed
--> Processing Dependency: ksirk >= 4.10.0 for package: 6:kdegames-4.10.0-1.fc19.noarch
--> Processing Dependency: kolf >= 4.10.0 for package: 6:kdegames-4.10.0-1.fc19.noarch

Packages skipped because of dependency problems:
    6:kdegames-4.10.0-1.fc19.noarch from rawhide
Comment 1 Rex Dieter 2013-02-28 10:00:28 EST
Indeed, they are pending review...
Comment 2 Rex Dieter 2013-03-01 09:58:50 EST
reviews passed, imported, building for rawhide.

Note You need to log in before you can comment on or make changes to this bug.