Bug 916692 - RFE: Enable Virtio 9p filesystem driver - libvirt support
RFE: Enable Virtio 9p filesystem driver - libvirt support
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libvirt (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jiri Denemark
Virtualization Bugs
: FutureFeature
Depends On: 816603
Blocks: 816600 916688
  Show dependency treegraph
 
Reported: 2013-02-28 11:47 EST by Karen Noel
Modified: 2016-03-15 10:34 EDT (History)
20 users (show)

See Also:
Fixed In Version: libvirt-1.0.3-1.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 816603
Environment:
Last Closed: 2013-06-11 06:42:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Jiri Denemark 2013-03-05 13:11:28 EST
This is already supported by libvirt.
Comment 6 Jiri Denemark 2013-06-11 06:42:04 EDT
While libvirt itself will inherit this feature from upstream, it cannot be supported for RHEL as qemu-kvm will not enable virtio 9p filesystem driver.

Note You need to log in before you can comment on or make changes to this bug.