Bug 91679 - Filter Action was lost after upgrade
Filter Action was lost after upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-26 23:47 EDT by Kevin J. Miller
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-13 15:54:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin J. Miller 2003-05-26 23:47:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I ran evolution on a  ~/evolution directory that I had under Red Hat 8.0.  It
reported doing adding some files.  The filters I has set up still contained the
patterns, but the action (folder to move message to) was missing.  Loading in
new mail that was filtered then got lost.
Fortunately, the lost mail was spam.  I fixed the filters and my setup is OK now.

Version-Release number of selected component (if applicable):
1.2.2-5

How reproducible:
Didn't try

Steps to Reproduce:
1.  Start with evolution under Red Hat 8.0 with defined filters
2.  Upgrade to Red Hat 9.
3.  Run evolution.
4.  Fetch some mail.
    

Actual Results:  The action field gets lost in the upgrade.  Filtered mail was lost.

Expected Results:  Filtered mail should have been moved to a folder.

Additional info:
Comment 1 Jeremy Katz 2003-06-13 15:54:50 EDT
These seem preserved for me on an upgrade to 1.4

Note You need to log in before you can comment on or make changes to this bug.