Bug 916993 - man-page is missing
Summary: man-page is missing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pcs
Version: 6.4
Hardware: Unspecified
OS: Linux
high
high
Target Milestone: rc
: 6.5
Assignee: Chris Feist
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-01 11:43 UTC by Frank Danapfel
Modified: 2013-11-21 11:51 UTC (History)
5 users (show)

Fixed In Version: pcs-0.9.66-2.el6
Doc Type: Bug Fix
Doc Text:
Cause: Man page for pcs had not yet been created Consequence: Users were required to use --help instead of viewing a man page Fix: Man page for pcs was created. Result: Users can now view full documentation for pcs using the 'man pcs' command.
Clone Of:
Environment:
Last Closed: 2013-11-21 11:51:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1633 normal SHIPPED_LIVE pcs bug fix and enhancement update 2013-11-20 21:53:48 UTC

Description Frank Danapfel 2013-03-01 11:43:20 UTC
Description of problem:
The "pcs" package does not include a man-page

Version-Release number of selected component (if applicable):
pcs-0.9.26-11.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. man pcs
  
Actual results:
# more /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.4 Beta (Santiago)
# rpm -q pcs
pcs-0.9.26-11.el6.noarch
# man pcs
No manual entry for pcs

Expected results:
manual page should be available

Additional info:
It would also be nice if the man-page for pcs was available online somewhere (similar to http://www.nongnu.org/crmsh/crm.8.html)

Comment 3 RHEL Product and Program Management 2013-03-07 20:55:23 UTC
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Comment 9 Chris Feist 2013-08-13 23:39:14 UTC
[root@ask-02 pcs]# man pcs
... lots of output ...

Comment 12 errata-xmlrpc 2013-11-21 11:51:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1633.html


Note You need to log in before you can comment on or make changes to this bug.