This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 91755 - abiword SIGABRT if non en_US locales
abiword SIGABRT if non en_US locales
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: abiword (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-27 16:42 EDT by Adam Pribyl
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-27 17:24:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Pribyl 2003-05-27 16:42:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
Abiword crashes if started with czech environment and you try to type on czech
keyboard or you try to open menu e.g. "Soubor" and then choose some item.



Version-Release number of selected component (if applicable):
abiword-1.0.4-2

How reproducible:
Always

Steps to Reproduce:
1.export LANG=cs_CZ
2.abiword
3.
    

Actual Results:  /usr/bin/abiword: line 76:  3622 Neúspěšně ukončen (SIGABRT)  
$ABISUITE_LIBEXEC/AbiWord_d "$@"
Means:
/usr/bin/abiword: line 76:  3622 Unsuccessfully terminated (SIGABRT)  
$ABISUITE_LIBEXEC/AbiWord_d "$@"

Expected Results:  Czech fonts on screen and abiword running.

Additional info:

It can be caused by font environment.
Comment 1 Jeremy Katz 2003-05-27 17:24:15 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.