Bug 91763 - qlogic 'addon' drivers are very old
Summary: qlogic 'addon' drivers are very old
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: beta2
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-27 21:17 UTC by acount closed by user
Modified: 2007-03-27 04:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 22:55:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-05-27 21:17:53 UTC
Description of problem:

feral qla driver is very old, more than a year. And in AS-2.1 too.
There is a recent version at: http://www.feral.com/isp.html 

qla2x00 the same:
http://download.qlogic.com/drivers/10175/qla2x00src-v6.04.02.tgz

looks like feral driver has latest qlogic firmware, why not use the
same firmware in all qlogic drivers?

-thanks-

Version-Release number of selected component (if applicable):

2.4.20-13.9

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 acount closed by user 2003-09-25 22:39:18 UTC
I know that RH don't spend lot of extra energy with external kernels addons, at
least with RH Linux(aka Fedora). But linux-2.4.9-qla2200.patch is a old version,
please get it a recent from :
http://www.qlogic.com/support/oem_detail_all.asp?oemid=65

-thanks-


Note You need to log in before you can comment on or make changes to this bug.