Bug 91769 - RFE: wishes for next release, or big TODO
Summary: RFE: wishes for next release, or big TODO
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-27 22:28 UTC by acount closed by user
Modified: 2014-03-17 02:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-09 00:27:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-05-27 22:28:16 UTC
Description of problem:

o Nagios is a very good network monitoring program: http://www.nagios.org
o I know that there's a lot of text processor in rh, but LyX is _WYSIWYM
document_ processor and now it has a qt interface.
o more secure oriented distribution with snort, john ripper,
Bastille Hardening System... and the daemons must not put banner version message 
by default.
o rpm packages with i586 optimizations, in theory rh is not supported in
processor < i586. 
o more updates in stable distributions to critical software like fs_utils
(attr,e2fsprogs,reiserfs,jfsutils,dump,...) server daemons
(postfix,sendmail,vsftpd...) to be clear the basic UN*X utils,commands and daemons
o include latest packages versions in beta releases, there is a nice page with
the state of the Red Hat LiNUX packages  
http://www.distrowatch.com/table.php?distribution=redhat
o more multimedia apps: to watch TV, sound based ...
http://www.suse.co.uk/uk/private/products/suse_linux/i386/multimedia.html
o and the last, to send more feedback/patches to *original sofware writers*.
It's very annoying to see that a bug was corrected in rh but the original soft
has it.

- thank a 1,ooo,ooo -

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Ling Li 2004-05-25 00:43:39 UTC
I would also like LyX to be included. :-) I just have a comment for
the LyX frontends.

LyX (stable) provides two frontends, xforms and qt. They 
give different GUI (Graphical User Interface) styles but their
functions are similar. LyX (devel) has a new frontend, gtk.

Since there are files/function overlap between different frontends,
when packing LyX into RPM packages, some sites only provide one
frontend, and some sites provide both frontends but ask the users to
pick only one to install. I personally like to have all the frontends
provided, installed, and users can choose to run the frontend they like.

A thread on the LyX devel mailing list was about how to pack LyX,
which suggests to separate LyX into 3 parts: the common one, the
xforms part (frontend only), and the qt one. I maintain LyX packages
in the 3-part way on my site, and also wrote a script to check what
frontends have been installed and to pick the right frontend when
users just type 'lyx' (instead of lyx-qt, or lyx-xforms).

If LyX is ever going to be included in Fedora Core, I would suggest
the 3-part way. You may have a look at my .spec file, at
http://apt.ling.li/rpms/lyx/

Comment 2 acount closed by user 2004-11-09 00:27:48 UTC
for FC extras/alternatives, closing...


Note You need to log in before you can comment on or make changes to this bug.