This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 9178 - Installer crashes with multiple free space areas
Installer crashes with multiple free space areas
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-07 09:12 EST by paulb
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 13:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paulb 2000-02-07 09:12:57 EST
After installing NT 4.0 Workstation on one part of a disk, two free areas
were left alongside the NTFS partition. This seemed to have the following
effects on the installer:

* Strange partition allocation behaviour. Complaints about insufficient
space appeared which would confuse anyone unaware of the free space
configuration. The installer does not report such anomalies but they do
affect the size of partitions that can be allocated.

* Complaints about "No free primary" which don't seem to be explained
anywhere.

* The installer crashes after asking where LILO is to be placed. Perhaps
this may have been due to LILO already being resident on the master boot
record (MBR).
Comment 1 Jay Turner 2000-02-23 11:02:59 EST
Please send details (including error messages) of the things that you are
seeing.  The message about "no free primary" is a result of have all of the
primary partitions on the drive (1-4) assigned and then trying to create another
primary partition.  Hard drives on Intel machines can only have 4 primary
partitions, 1 extended partition (which occupies a priamry partition) and then a
fixed number of partitions within the extended partition (think it is 16)
Comment 2 Jay Turner 2000-04-21 13:48:59 EDT
Closing out bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.