Bug 91789 - nfs scripts wrong
Summary: nfs scripts wrong
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-28 09:35 UTC by Leon brouwers
Modified: 2014-01-21 22:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-16 01:06:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leon brouwers 2003-05-28 09:35:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
When TUNE_QUEUE is set to 'yes' the nfs init scripts checks the
variable NFS_QS from /etc/sysconfig/nfs or if not set sets it to
262144. However when running the 'start' part of the script a reference is made 
to NFSD_QS which would not be set unless specified
in /etc/sysconfig/nfs file

Version-Release number of selected component (if applicable):
initscripts-7.14-1

How reproducible:
Always

Steps to Reproduce:
Script is wrong

Additional info:

Comment 1 Paul Wouters 2003-09-09 18:08:16 UTC
In addition the RQUOTAD is handled wrong as well. It will start rpc.quotad if
RQUOTAD is anything but "no", and it will stop the daemon if the RQUOTAD is a
non-zero length string.

Comment 2 Steve Dickson 2004-06-16 01:06:06 UTC
TUNE_QUEUE was removed from latest nfs-utils since it was no longer used.


Note You need to log in before you can comment on or make changes to this bug.