Bug 91819 - syscall slowest of the world
Summary: syscall slowest of the world
Status: CLOSED DUPLICATE of bug 69900
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-28 16:55 UTC by acount closed by user
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
outputs from the test (3.99 KB, text/plain)
2003-05-28 16:58 UTC, acount closed by user
no flags Details

Description acount closed by user 2003-05-28 16:55:19 UTC
Description of problem:

a simple command 'grep -i a file' take about *half minute* in rh_9 when in other
distribution like rh_7.3 take _only_ 0.02 seconds.
I think that shall be a nptl(glibc or kernel) trouble because with 7.3 in the
same machine and in a laptop take the correct time with older and same kernels
(obviously wihtout nptl) releases.
I made this test with several grep versions of 9 and 7.3 in redhat_9.
'file' is a text file of 1.2M

for more details, see attachment file

from the first time redhat_9 looks like to me slower and more heavier that 7.3,
cron jobs take more time and the system is frozen for seconds. Galeon browser
has similar problem and in general the system runs worse than 7.x in the same
hardware

-thanks-

Version-Release number of selected component (if applicable):



How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 acount closed by user 2003-05-28 16:58:09 UTC
Created attachment 92031 [details]
outputs from the test

Comment 2 Tim Waugh 2003-05-28 17:00:06 UTC

*** This bug has been marked as a duplicate of 69900 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.