Bug 91826 - Installer crashes while installing packages, seemingly on different packageseach time
Installer crashes while installing packages, seemingly on different packagese...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-28 14:12 EDT by Rich Leitner
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-18 16:47:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Leitner 2003-05-28 14:12:29 EDT
Description of problem: Installer crashes during gui installation. Crashes give 
error message stating "missing file, bad package, or bad media". Different 
installation package choices cause this identical message to appear when 
installing different specific packages. Running the "media check" was 
successful, the media checks out ok.


Version-Release number of selected component (if applicable):


How reproducible: High, I cannot install RedHat 8.0 Professional


Steps to Reproduce:
1.Boot from CD, run GUI installer
2.Use mostly default settings (except I use "delete all partitions")
3.Wait and see which package will fail to install
    
Actual results:


Expected results:


Additional info:
Comment 1 Michael Fulbright 2003-05-28 14:22:59 EDT
The mediacheck can pass occasionally and yet once package installation starts
the reads from the CD can fail.  If you look on VC4 (cntl-alt-f4) when the
failure occurs you may be able to spot a read error from the CD.
Comment 2 Michael Fulbright 2003-06-18 16:47:17 EDT
Closing due to inactivity - please reopen if you have additional information to add.

Note You need to log in before you can comment on or make changes to this bug.