Bug 918688 - betxn: upgrade is not implemented yet
Summary: betxn: upgrade is not implemented yet
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base
Version: 7.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Rich Megginson
QA Contact: Sankar Ramalingam
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-06 18:13 UTC by Nathan Kinder
Modified: 2014-06-18 02:56 UTC (History)
2 users (show)

Fixed In Version: 389-ds-base-1.3.1.2-1.el7
Doc Type: Enhancement
Doc Text:
Feature: The latest version newly supports betxn plug-in hooks. Reason: If upgrading the older version to the latest, the configuration parameters need to be upgraded so that the plug-ins are betxn aware. Result (if any): The upgrade tool is implemented and executed via setup-ds.pl -u, which is called from rpm -U.
Clone Of:
Environment:
Last Closed: 2013-11-11 16:51:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nathan Kinder 2013-03-06 18:13:13 UTC
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/522

"setup-ds.pl -u" should betxn'ize supported plugins.

Comment 1 Rich Megginson 2013-10-01 23:26:35 UTC
moving all ON_QA bugs to MODIFIED in order to add them to the errata (can't add bugs in the ON_QA state to an errata).  When the errata is created, the bugs should be automatically moved back to ON_QA.

Comment 3 Jenny Severance 2013-11-11 16:51:19 UTC
Closing as not a bug, this is upstream only as in place upgrade of RHEL 6 - RHEL 7 is not supported.


Note You need to log in before you can comment on or make changes to this bug.