Bug 91887 - Install hangs on "check media" screen on Compaq nx9005 laptop
Summary: Install hangs on "check media" screen on Compaq nx9005 laptop
Status: CLOSED DUPLICATE of bug 91889
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-29 11:02 UTC by Clinton Gormley
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clinton Gormley 2003-05-29 11:02:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Description of problem:
When trying to install Redhat 9 from verified CDs, the kernel loads, I see the
text install menus rather than the graphic install, I'm presented with the "do
you want to check your media" screen, and then everything hangs.  

Tried booting with noprobe and nofirewire, but doesn't help.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert CD
2.Turn on computer
3.
    

Actual Results:  Kernel loaded, text install screen displayed offering to check
media, Hang.....

Expected Results:  Normal install

Additional info:

Comment 1 Michael Fulbright 2003-05-29 21:15:55 UTC
I guess I am confused on how you have verified the CDs if the mediacheck hangs?

If you have USB legacy support enabled in your BIOS you might try turning it off.

Comment 2 Clinton Gormley 2003-06-02 10:28:22 UTC
The media was verified on another machine.

You were completely right - when I disabled legacy USB support, install
proceeded correctly.

thanks

Comment 3 Michael Fulbright 2003-06-19 18:59:58 UTC
This would appear to be a BIOS or kernel issue.

Comment 4 Alan Cox 2003-06-27 21:09:28 UTC

*** This bug has been marked as a duplicate of 91889 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:53:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.