Bug 919366 - Imported TicketMonster shows a warning in JBDS 6
Summary: Imported TicketMonster shows a warning in JBDS 6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise WFK Platform 2
Classification: Retired
Component: TicketMonster
Version: 2.2.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ER1
: 2.3.0
Assignee: Vineet Reynolds
QA Contact: Oliver Kišš
URL:
Whiteboard: JBDS ticketmonster
Depends On: 919361
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-08 09:23 UTC by Marek Novotny
Modified: 2015-08-02 23:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 919361
Environment:
JBoss Developer Studio Version: 6.0.0.GA Build id: GA-v20121206-1855-B186 Build date: 20121206-1855 WFK 2.2.0.ER2
Last Closed: 2013-07-16 11:34:16 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Eclipse Project 406824 None None None Never

Description Marek Novotny 2013-03-08 09:23:51 UTC
+++ This bug was initially created as a clone of Bug #919361 +++

Description of problem:
Imported ticketMonster into JBoss Developer Studio 6.0.0.GA shows warning
Description	Resource	Path	Location	Type
Console configuration "ticket-monster" does not exist.	ticket-monster		line 0	JPA Problem



Version-Release number of selected component (if applicable):
2.2.0.ER2

Steps to Reproduce:
1. Import existing Maven project into JBoss Developer Studio 6.0.0.GA

Comment 1 Karel Piwko 2013-04-19 11:18:28 UTC
Marking as RN not required.

Comment 3 Marek Novotny 2013-06-11 10:42:30 UTC
JBDS  6.0.1.GA and 7.0.0.Beta1 is fixed. No such warning is there.

@Tomas, could you verify that too?

Comment 4 Oliver Kišš 2013-06-13 14:01:48 UTC
Verified for 2.3.0.ER1


Note You need to log in before you can comment on or make changes to this bug.