Bug 9195 - Serial mouse not detected
Serial mouse not detected
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-07 18:36 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-07 14:26:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-02-07 18:36:52 EST
My serial mouse (a Genius Netmouse Pro) is not detected.  It was with 6.1.
Comment 1 Bill Nottingham 2000-02-07 18:53:59 EST
Stupid question: are you doing a serial install?
Comment 2 Tim Waugh 2000-02-08 04:11:59 EST
No.  I tried local CD-ROM and NFS.  Of the two serial ports, only one is
occupied, and that's by the mouse.

With exactly the same hardware setup I tried a 6.1 boot disk, and that used the
mouse without trouble.
Comment 3 Hans de Goede 2000-03-07 13:03:59 EST
Do you have this genious mouse configures as mousesytems?
MouseSystems mouses can't be detected, so you need to set it to microsoft mode,
you can then choose a MouseSystems mouse in the installer and change the switch
after this.Never mind I didn't see the part about the 6.1 installer using it without
trouble, sorry
Comment 4 Bill Nottingham 2000-03-07 14:26:59 EST
This should be fixed; there was a problem with serial
detection in the inital beta that has since been
fixed.

Note You need to log in before you can comment on or make changes to this bug.