Bug 919544 - maven-changes-plugin-2.11 is available
Summary: maven-changes-plugin-2.11 is available
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-changes-plugin
Version: rawhide
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1147424 (view as bug list)
Depends On: 1007206 1056937
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-08 18:58 UTC by Upstream Release Monitoring
Modified: 2015-04-01 12:28 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-01 12:28:30 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-03-08 18:58:50 UTC
Latest upstream release: 2.9
Current version in Fedora Rawhide: 2.8
URL: http://repo2.maven.org/maven2/org/apache/maven/plugins/maven-changes-plugin/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Mikolaj Izdebski 2013-03-11 08:16:57 UTC
Requires mvn(org.apache.cxf:cxf-rt-frontend-jaxrs)

Comment 2 Mikolaj Izdebski 2013-06-24 22:25:42 UTC
cxf is being updated for wildfly.

Comment 3 Mikolaj Izdebski 2014-04-14 07:57:06 UTC
Version 2.10 is available as of yesterday.

Comment 4 Fedora Admin XMLRPC Client 2014-04-24 12:47:02 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Mikolaj Izdebski 2014-09-29 08:57:29 UTC
*** Bug 1147424 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Admin XMLRPC Client 2015-03-24 07:07:01 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 7 Mikolaj Izdebski 2015-04-01 12:28:30 UTC
Package has been retired. Closing as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.