Bug 919644 - [abrt] xterm-287-1.fc18: AlternateScroll: Process /usr/bin/xterm was killed by signal 11 (SIGSEGV)
[abrt] xterm-287-1.fc18: AlternateScroll: Process /usr/bin/xterm was killed b...
Status: CLOSED DUPLICATE of bug 874327
Product: Fedora
Classification: Fedora
Component: xterm (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
abrt_hash:6ec61eb3f45cbb0cf0e8b31886b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-09 01:17 EST by Brallan Jesús Aguilar Rivera
Modified: 2013-03-11 04:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 04:30:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.29 KB, text/plain)
2013-03-09 01:17 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: build_ids (1.04 KB, text/plain)
2013-03-09 01:17 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: cgroup (130 bytes, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: core_backtrace (892 bytes, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: dso_list (2.13 KB, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: environ (1.52 KB, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: limits (1.29 KB, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: maps (6.22 KB, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: open_fds (267 bytes, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: proc_pid_status (791 bytes, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details
File: var_log_messages (285 bytes, text/plain)
2013-03-09 01:18 EST, Brallan Jesús Aguilar Rivera
no flags Details

  None (edit)
Description Brallan Jesús Aguilar Rivera 2013-03-09 01:17:29 EST
Description of problem:
I was running QtCreator 2.6 and a ncurses application with threads, only a time it happened...

Version-Release number of selected component:
xterm-287-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        xterm -e /usr/bin/qtcreator_process_stub run /tmp/qt_temp.gu2208/stub-socket 'Press <RETURN> to close this window...' /home/brallan/qtCreator/CollisionCourse-build-desktop-Qt_4_8_4_in_PATH__System__Release /tmp/qt_temp.jH2208 /home/brallan/qtCreator/CollisionCourse-build-desktop-Qt_4_8_4_in_PATH__System__Release/CollisionCourse
crash_function: AlternateScroll
executable:     /usr/bin/xterm
kernel:         3.8.1-201.fc18.i686
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 AlternateScroll at ./scrollbar.c:706
 #2 HandleActions at TMstate.c:645
 #3 HandleSimpleState at TMstate.c:884
 #4 _XtTranslateEvent at TMstate.c:1101
 #5 XtDispatchEventToWidget at Event.c:906
 #6 _XtDefaultDispatcher at Event.c:1367
 #7 XtDispatchEvent at Event.c:1423
 #8 xevents at ./misc.c:654
 #9 in_put at ./charproc.c:4378
 #10 doinput at ./charproc.c:4393

Potential duplicate: bug 874327
Comment 1 Brallan Jesús Aguilar Rivera 2013-03-09 01:17:33 EST
Created attachment 707308 [details]
File: backtrace
Comment 2 Brallan Jesús Aguilar Rivera 2013-03-09 01:17:58 EST
Created attachment 707309 [details]
File: build_ids
Comment 3 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:00 EST
Created attachment 707310 [details]
File: cgroup
Comment 4 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:02 EST
Created attachment 707311 [details]
File: core_backtrace
Comment 5 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:04 EST
Created attachment 707312 [details]
File: dso_list
Comment 6 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:06 EST
Created attachment 707313 [details]
File: environ
Comment 7 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:08 EST
Created attachment 707314 [details]
File: limits
Comment 8 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:10 EST
Created attachment 707315 [details]
File: maps
Comment 9 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:12 EST
Created attachment 707316 [details]
File: open_fds
Comment 10 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:13 EST
Created attachment 707317 [details]
File: proc_pid_status
Comment 11 Brallan Jesús Aguilar Rivera 2013-03-09 01:18:15 EST
Created attachment 707318 [details]
File: var_log_messages
Comment 12 Miroslav Lichvar 2013-03-11 04:30:37 EDT

*** This bug has been marked as a duplicate of bug 874327 ***

Note You need to log in before you can comment on or make changes to this bug.