Bug 919709 - Unable to Select a Language on an install of F18
Unable to Select a Language on an install of F18
Status: CLOSED DUPLICATE of bug 893892
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-09 12:48 EST by mswal28462
Modified: 2013-03-11 04:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 04:06:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mswal28462 2013-03-09 12:48:00 EST
Description of problem:  When attempting to install from DVD or USB, I get booted up in the live mode, select to install on my harddrive, get the first install screen where I can select a language.  I select "English US" but when I select "continue", nothing happens.  I can only select quit.


Version-Release number of selected component (if applicable): F18


How reproducible: Everytime. Tried with USB and then burned a DVD and tried with same erroneous results


Steps to Reproduce:
1.Created bootable DVD and USB
2.Booted up 
3.Select to install to my harddrive
4.Get screen to select language and not able to.
  
Actual results:  Unable to select


Expected results:Select language and proceed to the next screen


Additional info:  Occurring on Lenovo X220 with 4G of memory
Comment 1 Radek Vykydal 2013-03-11 04:06:36 EDT
This is most probably a duplicate of bug #893892 (esp if you have a wwan / mobile wireless network device). Seeing /tmp/anaconda-tb-* file could help to confirm.

*** This bug has been marked as a duplicate of bug 893892 ***

Note You need to log in before you can comment on or make changes to this bug.