Bug 919806 - perl-YAML-Syck 1.24 is FTBFS on ARM
perl-YAML-Syck 1.24 is FTBFS on ARM
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-YAML-Syck (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2013-03-10 04:26 EDT by Peter Robinson
Modified: 2013-03-10 11:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: perl-YAML-Syck-1.24-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-10 11:09:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2013-03-10 04:26:36 EDT
http://arm.koji.fedoraproject.org/koji/taskinfo?taskID=1561636

t/yaml-tie.t .................. ok
#   Failed test at t/yaml-utf.t line 28.
Wide character in print at /usr/share/perl5/vendor_perl/Test/Builder.pm line 1759.
#          got: '--- "♥"
# '
#     expected: '--- ♥
# '
# Looks like you failed 1 test of 3.
t/yaml-utf.t .................. 
Dubious, test returned 1 (wstat 256, 0x100)
Failed 1/3 subtests 
Test Summary Report
-------------------
t/json-basic.t              (Wstat: 0 Tests: 104 Failed: 0)
  TODO passed:   81-82, 85-86, 93-94, 97-98
t/yaml-utf.t                (Wstat: 256 Tests: 3 Failed: 1)
  Failed test:  2
  Non-zero exit status: 1
Files=32, Tests=628,  6 wallclock secs ( 0.49 usr  0.12 sys +  5.69 cusr  0.59 csys =  6.89 CPU)
Result: FAIL
Failed 1/32 test programs. 1/628 subtests failed.
make: *** [test_dynamic] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.vvp4GZ (%check)
    Bad exit status from /var/tmp/rpm-tmp.vvp4GZ (%check)
RPM build errors:
Comment 1 Paul Howarth 2013-03-10 11:09:37 EDT
Fixed in perl-YAML-Syck-1.24-2.fc19

http://arm.koji.fedoraproject.org/koji/taskinfo?taskID=1563749

Note You need to log in before you can comment on or make changes to this bug.