Bug 919892 - [abrt] deluge-gtk-1.3.6-1.fc18: common.py:255:associate_magnet_links:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] deluge-gtk-1.3.6-1.fc18: common.py:255:associate_magnet_links:GError: ...
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:aecb98cc515348278452473549c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-10 13:41 EDT by Alexandru Fiodorov
Modified: 2014-10-23 22:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-21 20:40:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.17 KB, text/plain)
2013-03-10 13:41 EDT, Alexandru Fiodorov
no flags Details
File: core_backtrace (545 bytes, text/plain)
2013-03-10 13:41 EDT, Alexandru Fiodorov
no flags Details
File: environ (2.32 KB, text/plain)
2013-03-10 13:41 EDT, Alexandru Fiodorov
no flags Details

  None (edit)
Description Alexandru Fiodorov 2013-03-10 13:41:28 EDT
Version-Release number of selected component:
deluge-gtk-1.3.6-1.fc18

Additional info:
cmdline:        /usr/bin/python /usr/bin/deluge-gtk /var/tmp/Person.of.Interest.S02E17.HD.rus.LostFilm.TV.torrent
executable:     /usr/bin/deluge-gtk
kernel:         3.8.1-201.fc18.i686.PAE
uid:            1000

Truncated backtrace:
common.py:255:associate_magnet_links:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.

Traceback (most recent call last):
  File "/usr/bin/deluge-gtk", line 9, in <module>
    load_entry_point('deluge==1.3.6', 'gui_scripts', 'deluge-gtk')()
  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 115, in start
    Gtk().start()
  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 112, in start
    GtkUI(self.args)
  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 213, in __init__
    common.associate_magnet_links(False)
  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/common.py", line 255, in associate_magnet_links
    if (gconf_client.get(key) and overwrite) or not gconf_client.get(key):
GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.

Local variables in innermost frame:
gconf: <module 'gconf' from '/usr/lib/python2.7/site-packages/gtk-2.0/gconf.so'>
gconf_client: <gconf.Client object at 0x9d97144 (GConfClient at 0x9dd9000)>
overwrite: False
key: '/desktop/gnome/url-handlers/magnet/command'

Potential duplicate: bug 876823
Comment 1 Alexandru Fiodorov 2013-03-10 13:41:31 EDT
Created attachment 708000 [details]
File: backtrace
Comment 2 Alexandru Fiodorov 2013-03-10 13:41:33 EDT
Created attachment 708001 [details]
File: core_backtrace
Comment 3 Alexandru Fiodorov 2013-03-10 13:41:35 EDT
Created attachment 708002 [details]
File: environ
Comment 4 Calum 2013-03-21 20:40:07 EDT

*** This bug has been marked as a duplicate of bug 756245 ***

Note You need to log in before you can comment on or make changes to this bug.