This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 919952 - snmpd returns "<exited>" as hrSWRunPath for each kernel thread.
snmpd returns "<exited>" as hrSWRunPath for each kernel thread.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: net-snmp (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Safranek
Dalibor Pospíšil
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-10 21:16 EDT by Yoshifumi Kinoshita
Modified: 2015-09-27 22:41 EDT (History)
3 users (show)

See Also:
Fixed In Version: net-snmp-5.5-45.el6
Doc Type: Bug Fix
Doc Text:
In previous net-snmp package updates, "HOST-RESOURCES-MIB::hrSWRunTable" was rewritten and as regression, it did not report "hrSWRunPath" of kernel threads. In this update, "HOST-RESOURCES-MIB::hrSWRunPath" of kernel threads is fixed and is reported by snmpd.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 17:48:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Jan Safranek 2013-06-28 04:56:19 EDT
I'll fix it in RHEL6 as regression, but it RHEL7 hrSWRunPath of kernel threads will be empty - there is no executable which is being run. Name of the thread is available in hrSWRunName.
Comment 9 errata-xmlrpc 2013-11-21 17:48:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1693.html

Note You need to log in before you can comment on or make changes to this bug.