Bug 92018 - grep takes extrememly long time with -v
Summary: grep takes extrememly long time with -v
Status: CLOSED DUPLICATE of bug 69900
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grep   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-31 11:42 UTC by Sanjeev
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sanjeev 2003-05-31 11:42:00 UTC
Description of problem:
grep takes extremely long time to process a small job on Redhat9 (~2min) when
compared to <1s on even slower computers on a particular kind of a file. A file
is available on web at:http://www.geocities.com/qhayaal/temp.txt

Version-Release number of selected component (if applicable):

How reproducible:
Always

Steps to Reproduce:
1. grep -v WAT temp.txt
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Sanjeev 2003-05-31 11:45:42 UTC
On Redhat7.3 grep functions normally and the bug reported on redhat9 (92018) was
not seen. It was stupid of me to have reported on RH7.3 buglist, while I should
have done it on Redhat9. Apologies for the same.

Comment 2 Tim Waugh 2003-05-31 23:01:13 UTC

*** This bug has been marked as a duplicate of 69900 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.