Bug 92021 - Setup Error Signal 9
Setup Error Signal 9
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-31 11:44 EDT by dlfmaily
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-13 12:40:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file from bug (58.33 KB, text/plain)
2003-05-31 11:46 EDT, dlfmaily
no flags Details

  None (edit)
Description dlfmaily 2003-05-31 11:44:18 EDT
Description of problem:
I was installing red hat 9 and after it read the package it gave me a dump file 
and exited

Version-Release number of selected component (if applicable):


How reproducible:
unknown

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 dlfmaily 2003-05-31 11:46:28 EDT
Created attachment 92070 [details]
dump file from bug
Comment 2 Michael Fulbright 2003-06-13 12:40:22 EDT
Your /dev/hda drive (your 1st IDE drive) is producing read errors during the
install. It would appear to be the cause of your installation issues.  It may be
because part of this drive is no longer usable.

Note You need to log in before you can comment on or make changes to this bug.