Bug 92041 - [RFE] provided smartctl / smartd seems to be outdated
Summary: [RFE] provided smartctl / smartd seems to be outdated
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL: http://smartmontools.sourceforge.net/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-01 19:14 UTC by shrek-m
Modified: 2015-01-04 22:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 14:42:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shrek-m 2003-06-01 19:14:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.0.2) Gecko/20030208
Netscape/7.02

Description of problem:
the provided  smartctl / smartd  from

http://www.urbanmyth.org/microcode/
http://sourceforge.net/projects/smartsuite/

seems to be outdated
2001-11-13

why do you not replace it with
http://smartmontools.sourceforge.net/

also mentioned in
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=76097
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=90896

Version-Release number of selected component (if applicable):
kernel-utils-2.4-8.29

How reproducible:
Always

Steps to Reproduce:
1. man smartctl
2. man smartd 
3. rpm -qi kernel-utils
4. date
5. http://smartmontools.sourceforge.net/
    

Actual Results:  wondering

Additional info:


Note You need to log in before you can comment on or make changes to this bug.