Bug 92058 - nautilus dies when using 'properties' on a launcher with emty name
Summary: nautilus dies when using 'properties' on a launcher with emty name
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-02 10:31 UTC by Havard Rue
Modified: 2015-01-08 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-03 09:22:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the file causing the error (186 bytes, text/plain)
2003-06-03 07:35 UTC, Havard Rue
no flags Details

Description Havard Rue 2003-06-02 10:31:35 UTC
Description of problem:

nautilus crash when i open a launcher on the desktop with 'properties'
when its name is empty

Version-Release number of selected component (if applicable):
nautilus-2.2.1-5

How reproducible:


Steps to Reproduce:
1.
Steps to reproduce the problem:
wotan[hrue]$ cat .gnome-desktop/gnome-terminal.desktop|head -n2
[Desktop Entry]
Name=

look at it using 'Properties', nautilus dies.

Actual results:

nautilus dies

Expected results:

not die

Additional info:

Comment 1 Alexander Larsson 2003-06-03 07:32:32 UTC
I can't reproduce this, can you attach the desktop file causing this.


Comment 2 Havard Rue 2003-06-03 07:35:13 UTC
Created attachment 92101 [details]
the file causing the error

Comment 3 Alexander Larsson 2003-06-03 08:57:48 UTC
Hmm. I can't reproduce it on my machine, but I've upgraded the nautilus on it to
the version in RAWHIDE. Could you try if that fixes it for you? (you need to
upgrade eel2 and nautilus and possibly gnome-icon-theme.)

Comment 4 Havard Rue 2003-06-03 09:22:10 UTC
I upgraded from RAWHIDE, now it's ok.


Note You need to log in before you can comment on or make changes to this bug.