Bug 92069 - Corrupt RPM packages on disc 2
Corrupt RPM packages on disc 2
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-06-02 09:53 EDT by Mark Dixon
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-06-10 11:58:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mark Dixon 2003-06-02 09:53:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I downloaded the 3 ISO's for Redhat 9 and burnt them all to CD's.
I was installing through VMWare 4 on Windows XP at first. I chose almost all 
the packages and set off installing. CD 1 installed fine but part way into CD2 
it came up with a corrupt package message. I tried again but removing the 
package that game me the error and a different package came up (I will list 
the packages at the bottom).
After a third attempt and another corrupt package I decided to redownload the 
second disc from redhats FTP. I burnt this disc and got errors again. I 
rebooted the virtual machine and tried the media check on the 1st and 3rd 
discs and they were fine, but the 2nd disc reported errors. So I mounted the 
disc 2 ISO in VMWare and tried the checker on that and it had no errors.

Version-Release number of selected component (if applicable):
rpm 4.2-0.69

How reproducible:

Steps to Reproduce:
1. make sure that the PDF viewer is installed for X
2. Make sure the additional Sane components are installed
3. get to the second disc of the installation.

Actual Results:  I got an error on the screen saying that a package had an 
error and could not be installed. It said that it was probably due to a 
corrupt package or damages disc.

Expected Results:  Straight through the installer being able to include the 
complete set of packages.

Additional info:
Comment 1 Michael Fulbright 2003-06-10 11:58:48 EDT
This is a problem specific to your hardware to CD media.  We do not support
installation under vmware either.  The dialog you see occurs when there was an
error decoding an RPM from the install media and is due to read errors from the
drive and/or media.

Note You need to log in before you can comment on or make changes to this bug.